Vous avez un PC sous Windows

Vous avez des soucis, on est là !
 
PortailPortail  AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  Nouveaux postsNouveaux posts  Surfer sans souciSurfer sans souci  

Partagez | 
 

 Gros problème de liaisons Audio-Vidéo sur MSN

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Norby90
Super Utilisateur


Nombre de messages : 11
Localisation : Belfort (Nord Est France)
Date d'inscription : 01/06/2004

MessageSujet: Gros problème de liaisons Audio-Vidéo sur MSN   Mar 1 Juin - 20:40

Bonjour à tous et Bravo à Claude pour ce site plus qu'utile par les temps qui courrent..... !! Confused
Sur son conseil, je demande de l'aide à MEMETZ, mais si quelqu'un d'autre peut me guider ce ne sera pas de refus !!
Voilà mon problème sous MSN Version 6.2.0133 :
Je ne peux plus faire de liaison Audio, Vidéo ou Audio-Vidéo avec mes connaissances !
- Mes paramètres "son" (casque) et "vidéo" (Webcam Worldsat de petite qualité) sont OK dans les paramètrages.
- J'ai même essayé en branchant mon camescope, et refais les paramètrages. Mais iitou !
- Des fois mes correspondants reçoivent mon son, mais jamais l'image.
- Généralement je reçois leur image, et pas leur son.
- Mais la plus part du temps, quand c'est moi qui lance l'invite, j'ai ce message :
Citation :
Impossible de démarrer la conversation car votre caméra est en cours d'utilisation ou n'est pas branchée. Assurez-vous que la caméra est disponible et recommencez.
Des problèmes techniques vous empêchent d'avoir une conversation par webcam pour l'instant. Recommencez ultérieurement.
Vous avez annulé votre invitation à démarrer l'affichage d'image webcam
Vous avez arrêté l'affichage de l'image webcam avec ----
Attendu que ma Webcam n'est utilisée nulle part ailleurs !! Shocked
Alors j'attends impatiemment une solution de votre part pour ces options de messageries qui sont bien utiles et agréables !!
Merci d'avance et à bientôt.....
Norby90
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
memetz



Nombre de messages : 527
Localisation : Haguenau 67 Bas-Rhin
Date d'inscription : 21/05/2004

MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Mer 2 Juin - 0:40

Bonsoir Norby 90

D'accord on va essayer de te dépanner

Mais dabord quelques questions:

- Donne moi ton OS( xp,98,2000 ect )
- Le pilote ou drivers de la webcam est 'il compatible avec ton
OS ?
- ton pare-feu ?
- si tu as un routeur ?

Attend tes réponses

Amicalement memetz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Suite PB liaison Audio-Vidéo par MSN   Mer 2 Juin - 3:17

Salut Memetz !!
Alors réponses à tes questions :

- J'ai Windows XP Pro
- Ma Webcam et les liaisons Vidéo étaient bonnes il y a quelques temps et j'étais déjà sous Windows XP. J'ai fait aussi les contrôles de bonne liaison du port... Autrement dans les caractéristiques de la Webcam c'est pour windows 98/2000 par port USB.
Et cela n'expliquerait pas le problème Audio !!!?
- Mon pare-Feu : Zône Alarm Pro - AntiVirus : Kaspersky 5.0
- Pour le Routeur je pense que l'ordi, géré sous Linux, que nous a monté mon fils pour recevoir le modem Internet et qui filtre la ligne entre nos 2 ordis en réseau, peut être considéré comme tel !!? Mais pour le filston pas de Pb de liaison MSN comme pour moi !!

Espérant avoir répondu assez clairement à tes questions, car pas très au top dans ce type de questions techniques, j'attends tes commentaires dès que tu pourras....
Merci et à bientôt
Norby90
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Mer 2 Juin - 7:28

salut
ne cherche pas plus loin : c'est ZA qui bloque l'audio essaie en baissant le niveau de sécurité (moyen ou bas) si cela ne marche toujours pas il te faudra le desactivé Crying or Very sad
Revenir en haut Aller en bas
memetz



Nombre de messages : 527
Localisation : Haguenau 67 Bas-Rhin
Date d'inscription : 21/05/2004

MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Mer 2 Juin - 13:31

Bonjour Norby 90

Merci pour les réponses

Je suis d'accord avec Taupo et voisi comment paraméter ZA :

++++++++++++++++++ Début du courriel de ZA ++++++++++++++++++++++++++++++
Bonjour,

merci de votre message et de votre interêt à notre produit.

Afin de travailler corrèctement, MSN Messenger nécéssite des droits d'accès
et de serveur:

- Choississez le volet "Contrôle des programmes", onglet "Programmes"
- Marquez la ligne concerné de MSN Messenger
- Cliquez dans les colonnes "Accès" et "Serveur" (zone internet et zone
sûre) et choississez "Autoriser" du menu contextuel afin d'y recevoir 4
crochets verts à la fin


Additionnellement, veuillez-bien ajouter votre même adresse IP (toujours
127.0.0.1) et l'adresse IP général (0.0.0.0) à la zone sûre:

- Choississez le volet "Firewall", onglet "Zones"
- Appuyez le bouton "Ajouter" et choississez l'option "Adresse IP" du menu
contextuel
- Dans le fenêtre suivant ajoutez successivement les deux adresses IP
mentionné ci-dessus à la zone sûre.


En cas que ces changements de configuration n'ont pas d'effet,
veuillez-bien faire le suivant:

- Choississez le volet "Firewall", onglet "Général" et appuyez le bouton
"Avancé"
- Activez l'option "Autoriser les protocoles non courants au niveau de
sécurité Élévé" par un crochet.
- Fermez et re-lancez le logiciel streaming audio/video

J'espére avoir répondu a ton probléme et n'hésite pas a revenir en cas de probléme et au pire il faut peut etre revenir à la version 6.1 mais sans garantie de succés

En espérant que le probleme soit résolu bonne journée

Amicalement memetz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Mer 2 Juin - 13:45

salut
c'est trés interessant ainsi MSN peut fonctionner avec ZA il faut que je teste Laughing
Revenir en haut Aller en bas
memetz



Nombre de messages : 527
Localisation : Haguenau 67 Bas-Rhin
Date d'inscription : 21/05/2004

MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Mer 2 Juin - 13:51

Salut Taupo

OUI d'aprés ZA et comme tu le dis aujourd'hui vaut mieux avoir un pare-feu mais bon personnellement je n'ai pas ZA donc je ne peu pas garantir le résultat mais si ça fonctionne tient moi au courant

Merci et bonne journée Taupo

Amicalement memetz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
memetz



Nombre de messages : 527
Localisation : Haguenau 67 Bas-Rhin
Date d'inscription : 21/05/2004

MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Jeu 3 Juin - 1:51

Salut norby 90

Je viens de relire ta réponse pour l'audio c'est surement ZA qui bloque voir le post précédent mais pour la webcam essaye quand meme de chercher le bon pilote pour xp sur le site du fabriquant par exemple ou donne moi le nom exact de la webcam et le modèle

Encore une question :

- Tu as le probleme depuis que tu as installé la version 6.2 ?

- Quand tu vas sur l'onglet outils de msn messenger puis tu
vas sur paramètre de la webcam as tu l'image de la
webcam ou autre chose ?

Au plaisir de te relire

Amicalement memetz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Ven 4 Juin - 17:48

memetz a écrit:
Salut norby 90

Je viens de relire ta réponse pour l'audio c'est surement ZA qui bloque voir le post précédent mais pour la webcam essaye quand meme de chercher le bon pilote pour xp sur le site du fabriquant par exemple ou donne moi le nom exact de la webcam et le modèle

Encore une question :

- Tu as le probleme depuis que tu as installé la version 6.2 ?

- Quand tu vas sur l'onglet outils de msn messenger puis tu
vas sur paramètre de la webcam as tu l'image de la
webcam ou autre chose ?

Au plaisir de te relire

Amicalement memetz

- C'est peut-être oui pour ta 1ère question. C'est fort problable que les dates correspondent entre l'installation de la verson 6.2 et le début de mes problèmes de liaison audio-Vidéo. Mais je ne peux te l'assurer puisque je ne fais pas ce type de liaison quotidiennement !
- Et c'est un OUI très affirmatif pour ta 2ème question. C'sts cela que je voulais dire quand je disais que tous les paramètrages étaient bons. Avec la Webcam ou avec mon Camescope. J'ai bien l'image et le son !!

Maintenant je vais voir avec le paramètrage de Zône Alarm qui me gonfle un max depuis que je l'ai installé !! Même des images de pochettes de disques sur des sites d'achats de "neuf" très connus et reconnus sont bloquées par ce pare-feu !!
Je regarde ça de près et te tiens au courant, car en plus j'ai des blèmes de connection en ce moment !!
Merci de vos réponses et à très bientôt...
Bye.. Norby90
Revenir en haut Aller en bas
Norby90
Super Utilisateur


Nombre de messages : 11
Localisation : Belfort (Nord Est France)
Date d'inscription : 01/06/2004

MessageSujet: réponses pour la config de Zône Alarm   Ven 4 Juin - 18:18

Re-bonjour MeMetz..

Alors pour la config de ZA voilà mon résultat et questions :

- Les 4 marques vertes (crochets) étaient bonnes déjà pour MSN Messenger (donc je n'ai pas eu besoin de les mettre)
- Concernant l'adresse IP j'ai celle du serveur sur lequel je suis branché pour la connection internet en réseau des 2 ordis de la maison. Mais ce n'est pas une 127.0.0.1 comme tu dis !!??? Et je ne comprends pas ce qu'est l'adresse IP générale (0.0.0.0) !!?
L'adresse du serveur est déclarée comme "Sûre"
Faut-il que je créé une autre adrese IP, comme tu l'explique après ?
- Et en dernier lieu la dernière manip dont tu parles dans l'option "avancé" de "Firewall""Général", j'ai bien coché l'option dont tu parles mais ne sait pas ce que tu appelles "lancer le logiciel streaming" ??

Voilà j'attends impatiemment tes réponses pour finir cette confiiguration et faire le test...
Bye et A+
Norby90
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
memetz



Nombre de messages : 527
Localisation : Haguenau 67 Bas-Rhin
Date d'inscription : 21/05/2004

MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Ven 4 Juin - 19:33

Bonjour Norby 90

La solution pour paraméter ZA n'est pas la mienne c'est un courriel de ZA
donc met les adresse IP qu'il te donne

L'adresse 127.0.0.1 est appelée adresse de boucle locale (en anglais loopback), car elle désigne la machine locale (en anglais localhost).

Pour l'adresse ip général met celle du serveur

Sinon après avoir paramétrer ZA , lance ta webcam avec messenger et fais un essai

Pour info j'ai pas ZA donc je ne le connais pas

Sinon il faut faire un essai sans ZA en le désactivant

Et au pire il faut que tu repasse à la 6.1 et faire un essai

Attend ta réponses

Amicalement memetz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Norby90
Super Utilisateur


Nombre de messages : 11
Localisation : Belfort (Nord Est France)
Date d'inscription : 01/06/2004

MessageSujet: réflections sur mon pb d'MSN   Dim 6 Juin - 3:19

Bonsoir Memetz
En fait en me creusant un peu les méninges et en discutant avec mon fils, qui m'a installé ZA, je me rends compte que ça n'a pas l'air d'être le pare-feu qui m'occasionne ce désagrément !!!
En effet :
1) Mon problème existait avant l'installation de ZA et même en le désactivant, ça ne fonctionne pas.
2) Mon fils à la même config que moi pour ZA et passe bien évidemment aussi derrière notre serveur et lui n'a pas de problème de liaisons Audio-Vidéo par MSN !!

Et je rappelle aussi que ce ne doit certainement pas être un blème de Webcam, puisque si je la remplace par mon caméscope le résultat est le même ! De plus cela n'expliquerait pas les problèmes Audio, puisque je passe par un casque !!

Je ne sais plus que penser.... Crying or Very sad
Aurais-tu une autre idée Question
J'attends et espère une autre réponse......
Merci d'avance. Bye . Norby90
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
memetz



Nombre de messages : 527
Localisation : Haguenau 67 Bas-Rhin
Date d'inscription : 21/05/2004

MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Dim 6 Juin - 20:16

Bonjour Norby 90

J'ai plus trop de solution essaye encore avec la version 6.1 que tu trouveras ici :

http://users.skynet.be/sky69769/Fr00180.htm

Au fait tu as encore windows messenger 4.7 sur la bécanne ?

Sinon il y a le probleme de partage peut etre entre vos 2 ordinateurs mais la je ne suis pas trop calé tout ce que je sais il faut que le routeur soit compatible UPnP ou sinon il faut peut etre parramétrer vos bécannes autrement pour le partage mais la je ne peu pas trop vous aider

Amicalement memetz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Norby90
Super Utilisateur


Nombre de messages : 11
Localisation : Belfort (Nord Est France)
Date d'inscription : 01/06/2004

MessageSujet: PBliaison Audio-Vidéo MSN   Lun 7 Juin - 0:47

Ok Memetz je vais tester avec l'ancienne version d'MSN..

Pour la version 4.7, le réponse est NON je ne l'ai plus, j'ai fait du ménage dernièrement.....

Et pour les PB de notre réseau, si j'arrive à coincer le fils un de ces quatre, je lui demande des précisions sur le partage .... et la compatibilité UPnP....

Merci pour toutes tes idées et propositions et à bientôt Wink
Norby90
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
memetz



Nombre de messages : 527
Localisation : Haguenau 67 Bas-Rhin
Date d'inscription : 21/05/2004

MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Lun 7 Juin - 13:27

Bonjour Norby 90

D'accord j'attend les précisions sur le partage et en attendant regarde ceci ça parle de partage d'application

http://users.skynet.be/sky69769/Fr00140.htm

Donc conseil réinstalle windows messenger 4.7 ou 5 ici :

http://users.skynet.be/sky69769/Fr00180.htm

Peut etre une piste on ne sait jamais essaye ça ne coute rien

Bonne journée

Amicalement memetz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Gros problème de liaisons Audio-Vidéo sur MSN   Aujourd'hui à 13:52

Revenir en haut Aller en bas
 
Gros problème de liaisons Audio-Vidéo sur MSN
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» gros problème avec McAfee
» Gros problème avec le nom de domaine
» Gros problème d'affichage avec Mozilla Firefox !
» Problème d'affichage de vidéo
» Très gros problème /!\

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Vous avez un PC sous Windows :: LE COIN DU FORUM :: Posez vos questions ici-
Sauter vers: